Asiatech Storage Latency

Minor incident Asiatech IaaS
7 hours, 34 minutes, 52 seconds

Updates

Resolved

This incident has been resolved.

August 23, 2020 · 14:24 +0330
Update

ArvanCloud has identified the issue causing interruption with services and is actively working on a fix. We will post an update as soon as additional information is available.

August 23, 2020 · 13:35 +0330
Update

We are continuing to investigate this issue

August 23, 2020 · 10:21 +0330
Investigating

ArvanCloud is investigating an increased disk IOPS in Asiatech datacenter on some storage cluster nodes

August 23, 2020 · 09:57 +0330

← Back