Live platform issue
Major incident
Live Streaming
2020-08-22 10:18 +0330
·
29 minutes, 55 seconds
Updates
Resolved
August 22, 2020 · 10:47 +0330
This incident has been resolved.
Investigating
August 22, 2020 · 10:26 +0330
Our engineers are currently investigating an issue impacting building and pushing live stream
← Back