asiatech issue

Major incident Asiatech IaaS
4 hours, 40 minutes, 44 seconds

Updates

Resolved

This incident has been resolved.

August 12, 2020 · 17:40 +0330
Monitoring

A fix has been implemented and we are monitoring the results.You should see the service return to normal operation shortly.

August 12, 2020 · 15:03 +0330
Issue

Power issue in Asiatech Datacenter

August 12, 2020 · 13:14 +0330

← Back