Panel problem

Major incident PaaS API ObjectStorage API VideoAds API Authentication APIs Panel LiveStreaming API VoD API CloudSecurity API IaaS API CDN API DNS API Services
9 hours, 16 minutes, 33 seconds

Updates

Resolved

ArvanCloud has resolved the issue and services have resumed normal operation.

August 12, 2020 · 15:01 +0330
Monitoring

ArvanCloud has implemented a fix for this issue and is currently monitoring the results

August 12, 2020 · 13:28 +0330
Monitoring

ArvanCloud has resolved the issue with API.There is currently an authentication issue that we are working on a fix

August 12, 2020 · 12:55 +0330
Update

Our Engineering team has implemented a fix to resolve the issue with Managed Databases.

August 12, 2020 · 11:36 +0330
Update

panel issue resulting in errors for actions taken through the API , VoD secure link and VoD subtitle

August 12, 2020 · 10:44 +0330
Update

Arvancloud panel problem because of datacenter network connection issue. But all services work correctly.

August 12, 2020 · 09:50 +0330
Investigating

Arvancloud panel problem because of datacenter network connection issue. But all services work correctly

August 12, 2020 · 09:42 +0330
Issue

ArvanCloud is investigating an issue resulting in errors for actions taken through the login problem

August 12, 2020 · 06:34 +0330

← Back