Disruption in Public DNS‌ over country(IR)

Minor incident Iran DNS/CDN PoP-Sites
2 days, 5 hours, 27 minutes, 5 seconds

Updates

Resolved

There are some issues in Public DNS‌ due to disruption allover country(Iran).

July 11, 2020 · 01:57 +0330
Issue

There are some issues in Public DNS‌ due to disruption allover country(Iran).

July 8, 2020 · 20:36 +0330

← Back