DNS resolution issues

Minor incident DNS/CDN PoP-Sites Europe North America Asia
2020-03-19 17:24 +0330 · 2 minutes

Updates

Resolved

Due to packet loss in one of our EU/US internet providers, some of DNS queries in those areas have been failed

March 19, 2020 · 18:06 +0330
Issue

Due to packet loss in one of our EU/US internet providers, some of DNS queries in those areas have been failed

March 19, 2020 · 18:05 +0330

← Back